Vulnerabilities
PostgreSQL
Kaspersky ID Name Vendor Detect Date Severity
Kaspersky ID Name Detect Date
KLA10297 Multiple vulnerabilities in PostgreSQL Postgresql 03/31/2014 High

Severity:

Kaspersky ID: KLA10297

Name: Multiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 03/31/2014

KLA10449 DoS vulnerability in PostgreSQL Postgresql 03/31/2014 High

Severity:

Kaspersky ID: KLA10449

Name: DoS vulnerability in PostgreSQL

Vendor: Postgresql

Detect Date: 03/31/2014

KLA10592 Denial of service vulnerability in PostgreSQL Postgresql 05/28/2015 Warning

Severity:

Kaspersky ID: KLA10592

Name: Denial of service vulnerability in PostgreSQL

Vendor: Postgresql

Detect Date: 05/28/2015

KLA10686 Multiple vulnerabilities in PostgreSQL Postgresql 10/08/2015 High

Severity:

Kaspersky ID: KLA10686

Name: Multiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 10/08/2015

KLA10761 Multiple vulnerabilities in PostgreSQL Postgresql 02/17/2016 Critical

Severity:

Kaspersky ID: KLA10761

Name: Multiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 02/17/2016

KLA10790 Multiple vulnerabilities in PostgreSQL Postgresql 04/11/2016 Critical

Severity:

Kaspersky ID: KLA10790

Name: Multiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 04/11/2016

KLA10910 Multiple vulnerabilities in PostgreSQL Postgresql 12/09/2016 High

Severity:

Kaspersky ID: KLA10910

Name: Multiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 12/09/2016

KLA11014 Mupltiple vulnerabilities in PostgreSQL Postgresql 05/11/2017 Warning

Severity:

Kaspersky ID: KLA11014

Name: Mupltiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 05/11/2017

KLA11091 Multiple vulnerabilities in PostgreSQL Postgresql 08/10/2017 Critical

Severity:

Kaspersky ID: KLA11091

Name: Multiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 08/10/2017

KLA11092 Denial of service vulnerability in PostgreSQL Postgresql 08/10/2017 Warning

Severity:

Kaspersky ID: KLA11092

Name: Denial of service vulnerability in PostgreSQL

Vendor: Postgresql

Detect Date: 08/10/2017

KLA11147 Multiple vulnerabilities in PostgreSQL Postgresql 11/09/2017 High

Severity:

Kaspersky ID: KLA11147

Name: Multiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 11/09/2017

KLA11196 Multiple vulnerabilities in PostgreSQL Postgresql 02/08/2018 High

Severity:

Kaspersky ID: KLA11196

Name: Multiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 02/08/2018

KLA11202 PE vulnerabilities in PostgreSQL Postgresql 01/03/2018 Critical

Severity:

Kaspersky ID: KLA11202

Name: PE vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 01/03/2018

KLA11263 DoS vulnerability in PostgreSQL Postgresql 05/10/2018 High

Severity:

Kaspersky ID: KLA11263

Name: DoS vulnerability in PostgreSQL

Vendor: Postgresql

Detect Date: 05/10/2018

KLA11300 Multiple vulnerabilities in PostgreSQL Postgresql 08/09/2018 Warning

Severity:

Kaspersky ID: KLA11300

Name: Multiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 08/09/2018

KLA11347 SB vulnerability in PostgreSQL Postgresql 11/08/2018 High

Severity:

Kaspersky ID: KLA11347

Name: SB vulnerability in PostgreSQL

Vendor: Postgresql

Detect Date: 11/08/2018

KLA11506 Buffer overflow vulnerability in PostgreSQL Postgresql 06/20/2019 High

Severity:

Kaspersky ID: KLA11506

Name: Buffer overflow vulnerability in PostgreSQL

Vendor: Postgresql

Detect Date: 06/20/2019

KLA11539 Multiple vulnerabilities in PostgreSQL Postgresql 08/08/2019 Critical

Severity:

Kaspersky ID: KLA11539

Name: Multiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 08/08/2019

KLA11572 Multiple vulnerabilities in PostgreSQL Postgresql 05/09/2019 Critical

Severity:

Kaspersky ID: KLA11572

Name: Multiple vulnerabilities in PostgreSQL

Vendor: Postgresql

Detect Date: 05/09/2019

KLA11615 PE vulnerability in PostgreSQL Postgresql 12/04/2019 Warning

Severity:

Kaspersky ID: KLA11615

Name: PE vulnerability in PostgreSQL

Vendor: Postgresql

Detect Date: 12/04/2019

KLA11675 Authorization check vulnerability in PostgreSQL Postgresql 02/13/2020 Warning

Severity:

Kaspersky ID: KLA11675

Name: Authorization check vulnerability in PostgreSQL

Vendor: Postgresql

Detect Date: 02/13/2020