KLA11675
Authorization check vulnerability in PostgreSQL
Updated: 03/13/2020
Detect date
?
02/13/2020
Severity
?
Warning
Description

Authorization check vulnerability was found in PostgreSQL. Malicious users can exploit this vulnerability to bypass security restrictions.

Affected products

PostgreSQL 9.4 earlier than 9.4.26
PostgreSQL 9.5 earlier than 9.5.21
PostgreSQL 9.6 earlier than 9.6.17
PostgreSQL 10 earlier than 10.12
PostgreSQL 11 earlier than 11.7
PostgreSQL 12 earlier than 12.2

Solution

Update to the latest version
Download PostgreSQL

Original advisories

https://www.postgresql.org/about/news/2011/

Impacts
?
SB 
[?]
Related products
PostgreSQL
CVE-IDS
?
CVE-2020-17200.0Unknown