KLA11615
PE vulnerability in PostgreSQL
Updated: 01/17/2020
Detect date
?
12/04/2019
Severity
?
Warning
Description

Multiple serious vulnerabilities have been found in PostgreSQL. Vulnerabilities in core server and contrib module components can be exploit remotely to gain privileges.

Affected products

PostgreSQL 9.4 earlier than 9.4.25
PostgreSQL 9.5 earlier than 9.5.20
PostgreSQL 9.6 earlier than 9.6.16
PostgreSQL 10 earlier than 10.11
PostgreSQL 11 earlier than 11.6
PostgreSQL 12 earlier than 12.1

Solution

Update to the latest version
Download PostgreSQL

Original advisories

https://www.postgresql.org/about/news/1998/

Impacts
?
PE 
[?]
Related products
PostgreSQL
CVE-IDS
?
CVE-2019-34660.0Unknown