KLA11615
PE vulnerability in PostgreSQL
Обновлено: 17/01/2020
Дата обнаружения
04/12/2019
Уровень угрозы
Warning
Описание

Multiple serious vulnerabilities have been found in PostgreSQL. Vulnerabilities in core server and contrib module components can be exploit remotely to gain privileges.

Пораженные продукты

PostgreSQL 9.4 earlier than 9.4.25
PostgreSQL 9.5 earlier than 9.5.20
PostgreSQL 9.6 earlier than 9.6.16
PostgreSQL 10 earlier than 10.11
PostgreSQL 11 earlier than 11.6
PostgreSQL 12 earlier than 12.1

Решение

Update to the latest version
Download PostgreSQL

Первичный источник обнаружения
https://www.postgresql.org/about/news/1998/
Оказываемое влияние
?
PE 
[?]
Связанные продукты
PostgreSQL
CVE-IDS
CVE-2019-34660.0Unknown