KLA11937
Security vulnerability in PostgreSQL

Updated: 08/18/2020
Detect date
?
08/13/2020
Severity
?
Warning
Description

Security vulnerability was found in PostgreSQL. Malicious users can exploit this vulnerability to bypass security vulnerability, obtain sensitive information.

Affected products

PostgreSQL 9.5 earlier than 9.5.23
PostgreSQL 9.6 earlier than 9.6.19
PostgreSQL 10 earlier than 10.14
PostgreSQL 11 earlier than 11.9
PostgreSQL 12 earlier than 12.4

Solution

Update to the latest version
Download PostgreSQL

Original advisories

PostgreSQL News

Impacts
?
OSI 
[?]

SB 
[?]
Related products
PostgreSQL
CVE-IDS
?
CVE-2020-143504.4Warning
Find out the statistics of the vulnerabilities spreading in your region