KLA12262
OSI vulnerability in PostgreSQL

Updated: 08/25/2021
Detect date
?
08/12/2021
Severity
?
Warning
Description

A memory disclosure vulnerability was found in PostgreSQL. Malicious users can exploit this vulnerability to obtain sensitive information.

Affected products

PostgreSQL 9.6 earlier than 9.6.23
PostgreSQL 10 earlier than 10.18
PostgreSQL 11 earlier than 11.13
PostgreSQL 12 earlier than 12.8
PostgreSQL 13 earlier than 13.4

Solution

Update to the latest version
Download PostgreSQL

Original advisories

PostgreSQL News

Impacts
?
OSI 
[?]
Related products
PostgreSQL
CVE-IDS
?
CVE-2021-36770.0Unknown
Find out the statistics of the vulnerabilities spreading in your region