KLA10156
Multiple vulnerabilities in FileMaker
Обновлено: 17/06/2019
Дата обнаружения
10/06/2013
Уровень угрозы
High
Описание

Multiple serious vulnerabilities have been found in FileMaker. Malicious users can exploit these vulnerabilities to obtain sensitive information or inject scripts. Below is a complete list of vulnerabilities

  1. Lack of X.509 certificate verification can be exploited remotely via a specially designed certificate.
  2. Unspecified vectors can be exploited remotely via XSS.
Пораженные продукты

FileMaker Pro versions 11.0v4 and earlier
FileMaker Advanced versions 11.0v4 and earlier

Решение

Update to latest version

Оказываемое влияние
?
OSI 
[?]

CI 
[?]
Связанные продукты
FileMaker Pro
CVE-IDS