本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA10156
FileMakerの複数の脆弱性
更新日: 07/05/2018
検出日
?
06/10/2013
危険度
?
重要
説明

FileMakerに複数の重大な脆弱性が発見されました。悪意のあるユーザーは、これらの脆弱性を悪用して機密情報を取得したり、スクリプトを注入することができます。
以下は、脆弱性の完全なリストです

  1. X.509証明書検証の欠如は、特別に設計された証明書を使用してリモートから利用することができます。
  2. 未指定のベクターは、XSSを介してリモートから利用することができます。
影響を受ける製品

FileMaker Proバージョン11.0v4以前
FileMaker Advancedバージョン11.0v4およびそれ以前

解決法

最新バージョンへのアップデート

影響
?
CI 
[?]

OSI 
[?]
関連製品
FileMaker Pro
CVE-IDS
?

CVE-2013-3640
CVE-2013-2319


オリジナルへのリンク