KLA10156
Multiple vulnerabilities in FileMaker
Updated: 06/01/2019
Detect date
?
06/10/2013
Severity
?
High
Description

Multiple serious vulnerabilities have been found in FileMaker. Malicious users can exploit these vulnerabilities to obtain sensitive information or inject scripts. Below is a complete list of vulnerabilities

  1. Lack of X.509 certificate verification can be exploited remotely via a specially designed certificate.
  2. Unspecified vectors can be exploited remotely via XSS.
Affected products

FileMaker Pro versions 11.0v4 and earlier
FileMaker Advanced versions 11.0v4 and earlier

Solution

Update to latest version

Impacts
?
OSI 
[?]

CI 
[?]
CVE-IDS
?