KLA10147
ACE vulnerabilities in EMC Retrospect
Updated: 06/01/2019
Detect date
?
05/03/2006
Severity
?
High
Description

Improper privileges and permissions work was found in EMC Retrospect. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited locally by replacing program files or manipulating ‘open file’ dialog.

Affected products

EMC Retrospect 6.5 versions 6.5.381 and earlier
EMC Retrospect 7.0 versions 7.0.344 and earlier
EMC Retrospect 7.5 versions 7.5.1.105 and earlier

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?