BU SERVİS, GOOGLE TARAFINDAN SAĞLANAN ÇEVİRİLER İÇEREBİLİR. GOOGLE, HERHANGİ BİR GARANTİ, GÜVENİLİRLİK VE TİCARİ ELVERİŞLİLİK, BELİRLİ BİR AMACA UYGUNLUK VE İHLAL ETMEME GARANTİLERİ DAHİL OLMAK ÜZERE AÇIK VEYA ZIMNİ GARANTİLER DE DAHİL OLMAK ÜZERE, AÇIK VEYA ZIMNİ TÜM GARANTİLERİ REDDEDER.

Kaspersky Lab web sitesi, Google Çeviri tarafından desteklenen çeviri yazılımı kullanılarak size kolaylık sağlamak amacıyla tercüme edilmiştir. Doğru bir çeviri sağlamak için makul çabalar sarf edilmiştir, ancak otomatik çeviri mükemmel değildir ve insan çevirmenlerinin yerini alması amaçlanmamıştır. Çeviriler, Kaspersky Lab web sitesinin kullanıcılarına bir hizmet olarak sunulur ve "olduğu gibi" sağlanır. İngilizce'den başka bir dile çevrilmiş herhangi bir çevirinin doğruluğu, güvenilirliği veya doğruluğu konusunda açık ya da zımni hiçbir garanti verilmemektedir. Çeviri yazılımı sınırlamaları nedeniyle bazı içerikler (görüntüler, videolar, Flash vb. Gibi) doğru bir şekilde çevrilemeyebilir.

KLA10492
Oracle ürünlerinde birden fazla güvenlik açığı
Yüklendi : 07/05/2018
Bulunma tarihi
?
10/16/2013
Şiddet
?
Kritik
Açıklama

Oracle ürünlerinde birden fazla güvenlik açığı bulundu. Bu güvenlik açıklarından yararlanarak kötü niyetli kullanıcılar, bütünlüğü, gizliliği ve kullanılabilirliği etkileyebilir. Bu güvenlik açıkları CORBA, JNDI, BEANS, AWT, JAX-WS, Güvenlik, JGSS, Javadoc, SCRIPTING, JavaFX, Swing, Libraries, jhat, Deployment, 2D, JAXP ve diğer bilinmeyen vektörler ile ilgili açıklanmamış vektörler aracılığıyla uzaktan kullanılabilir.

Etkilenmiş ürünler

Oracle Java SE 7 sürümleri 7.40 ve öncesi
Oracle Java SE 6, 6.60 ve daha önceki sürümleri
Oracle Java SE 5 sürüm 5.51 ve öncesi
Oracle JRockit R28 28.2.8 ve önceki sürümleri
Oracle JRockit R27, 27.7.6 ve önceki sürümleri

Çözüm

En son sürüme güncelleyin!
Java SE indirme sayfası

Orijinal öneriler

Oracle bulletin

Etkiler
?
OSI 
[?]

DoS 
[?]

LoI 
[?]
Alakalı ürünler
Sun Java JRE 1.6.x
Sun Java JRE
Sun Java JDK 1.6.x
Oracle JRockit
Oracle Java JRE 1.7.x
Oracle Java JDK 1.7.x
CVE-IDS
?

CVE-2013-5830
CVE-2013-5831
CVE-2013-5832
CVE-2013-5838
CVE-2013-5825
CVE-2013-5778
CVE-2013-5777
CVE-2013-5776
CVE-2013-5775
CVE-2013-5774
CVE-2013-5772
CVE-2013-5840
CVE-2013-5782
CVE-2013-5783
CVE-2013-5843
CVE-2013-5842
CVE-2013-5809
CVE-2013-5844
CVE-2013-5784
CVE-2013-5846
CVE-2013-5805
CVE-2013-5804
CVE-2013-5788
CVE-2013-5789
CVE-2013-5801
CVE-2013-5800
CVE-2013-5803
CVE-2013-5802
CVE-2013-5780
CVE-2013-5787
CVE-2013-5824
CVE-2013-5823
CVE-2013-5820
CVE-2013-5797
CVE-2013-4002
CVE-2013-5829
CVE-2013-5849
CVE-2013-5848
CVE-2013-5806
CVE-2013-3829
CVE-2013-5854
CVE-2013-5852
CVE-2013-5790
CVE-2013-5850
CVE-2013-5851
CVE-2013-5818
CVE-2013-5819
CVE-2013-5817
CVE-2013-5814
CVE-2013-5812
CVE-2013-5810


Orijinaline link