KLA10492
Multiple vulnerabilities in Oracle products
Updated: 06/17/2019
Detect date
?
10/16/2013
Severity
?
Critical
Description

Multiple vulnerabilities were found in Oracle products. By exploiting these vulnerabilities malicious users can affect integrity, confidentiality and availability. These vulnerabilities can be exploited remotely via an unknwn vectors related to CORBA, JNDI, BEANS, AWT, JAX-WS, Security, JGSS, Javadoc, SCRIPTING, JavaFX, Swing, Libraries, jhat, Deployment, 2D, JAXP and other unknown vectors.

Affected products

Oracle Java SE 7 versions 7.40 and earlier
Oracle Java SE 6 versions 6.60 and earlier
Oracle Java SE 5 versions 5.51 and earlier
Oracle JRockit R28 versions 28.2.8 and earlier
Oracle JRockit R27 versions 27.7.6 and earlier

Solution

Update to latest version!
Java SE download page

Original advisories

Oracle bulletin

Impacts
?
OSI 
[?]

DoS 
[?]

LoI 
[?]
CVE-IDS
?
CVE-2013-578710.0Critical
CVE-2013-57836.4High
CVE-2013-58004.3Warning
CVE-2013-58109.3Critical
CVE-2013-58032.6Warning
CVE-2013-58389.3Critical
CVE-2013-58527.6Critical
CVE-2013-57904.3Warning
CVE-2013-38296.4High
CVE-2013-58542.6Warning
CVE-2013-58485.0Critical
CVE-2013-58069.3Critical
CVE-2013-582910.0Critical
CVE-2013-58494.3Warning
CVE-2013-57973.5Warning
CVE-2013-40027.1High
CVE-2013-58449.3Critical
CVE-2013-57844.3Warning
CVE-2013-58469.3Critical
CVE-2013-58059.3Critical
CVE-2013-58046.4High
CVE-2013-57757.5Critical
CVE-2013-58255.0Critical
CVE-2013-584310.0Critical
CVE-2013-58126.4High
CVE-2013-584210.0Critical
CVE-2013-57785.0Critical
CVE-2013-58235.0Critical
CVE-2013-57722.6Warning
CVE-2013-57745.0Critical
CVE-2013-58405.0Critical
CVE-2013-578910.0Critical
CVE-2013-578210.0Critical
CVE-2013-57804.3Warning
CVE-2013-580910.0Critical
CVE-2013-582410.0Critical
CVE-2013-57779.3Critical
CVE-2013-58195.0Critical
CVE-2013-58185.0Critical
CVE-2013-581410.0Critical
CVE-2013-581710.0Critical
CVE-2013-58015.0Critical
CVE-2013-57765.0Critical
CVE-2013-58329.3Critical
CVE-2013-58315.0Critical
CVE-2013-583010.0Critical
CVE-2013-578810.0Critical
CVE-2013-58205.0Critical
CVE-2013-58027.5Critical
CVE-2013-58515.0Critical
CVE-2013-58509.3Critical