BU SERVİS, GOOGLE TARAFINDAN SAĞLANAN ÇEVİRİLER İÇEREBİLİR. GOOGLE, HERHANGİ BİR GARANTİ, GÜVENİLİRLİK VE TİCARİ ELVERİŞLİLİK, BELİRLİ BİR AMACA UYGUNLUK VE İHLAL ETMEME GARANTİLERİ DAHİL OLMAK ÜZERE AÇIK VEYA ZIMNİ GARANTİLER DE DAHİL OLMAK ÜZERE, AÇIK VEYA ZIMNİ TÜM GARANTİLERİ REDDEDER.

Kaspersky Lab web sitesi, Google Çeviri tarafından desteklenen çeviri yazılımı kullanılarak size kolaylık sağlamak amacıyla tercüme edilmiştir. Doğru bir çeviri sağlamak için makul çabalar sarf edilmiştir, ancak otomatik çeviri mükemmel değildir ve insan çevirmenlerinin yerini alması amaçlanmamıştır. Çeviriler, Kaspersky Lab web sitesinin kullanıcılarına bir hizmet olarak sunulur ve "olduğu gibi" sağlanır. İngilizce'den başka bir dile çevrilmiş herhangi bir çevirinin doğruluğu, güvenilirliği veya doğruluğu konusunda açık ya da zımni hiçbir garanti verilmemektedir. Çeviri yazılımı sınırlamaları nedeniyle bazı içerikler (görüntüler, videolar, Flash vb. Gibi) doğru bir şekilde çevrilemeyebilir.

KLA10335
SonicWall Global VPN istemcisindeki ACE güvenlik açığı
Yüklendi : 07/05/2018
Bulunma tarihi
?
12/07/2007
Şiddet
?
Kritik
Açıklama

Biçim güvenlik açıkları SonicWall Global VPN istemcisinde bulundu. Bu güvenlik açıklarından yararlanarak kötü niyetli kullanıcılar rasgele kod çalıştırabilir. Bu güvenlik açıkları, özel olarak tasarlanmış biçim dizeleriyle uzaktan kullanılabilir.

Etkilenmiş ürünler

SonicWALL GLobal VPN İstemcisi 3.1.556 ve 4.0.0.810 sürümleri

Çözüm

En son sürüme güncelle

Etkiler
?
ACE 
[?]
Alakalı ürünler
SonicWALL Global VPN Client
CVE-IDS
?

CVE-2007-6273


Orijinaline link