KLA10335
ACE vulnerability in SonicWall Global VPN client
Обновлено: 17/06/2019
Дата обнаружения
07/12/2007
Уровень угрозы
Critical
Описание

Format string vulnerabilities were found in the SonicWall Global VPN client. By exploiting these vulnerabilities malicious users can execute arbitrary code. These vulnerabilities can be exploited remotely via specially designed format strings.

Пораженные продукты

SonicWALL GLobal VPN Client versions 3.1.556 and 4.0.0.810 

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
SonicWALL Global VPN Client
CVE-IDS
CVE-2007-62739.3Critical