KLA11445
ACE vulnerability in PuTTY
Обновлено: 26/06/2019
Дата обнаружения
07/12/2015
Уровень угрозы
Critical
Описание

Integer overflow vulnerability was found in PuTTY. Malicious users can exploit this vulnerability remotely to execute arbitrary code and cause denial of service.

Пораженные продукты

PuTTY earlier than 0.66

Решение

Update to the latest version
Download PuTTY

Первичный источник обнаружения
PuTTY vulnerability vuln-ech-overflow
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
PuTTY
CVE-IDS
CVE-2015-53099.8Critical