KLA11445
ACE vulnerability in PuTTY
Updated: 05/22/2020
Detect date
?
12/07/2015
Severity
?
Critical
Description

Integer overflow vulnerability was found in PuTTY. Malicious users can exploit this vulnerability remotely to execute arbitrary code and cause denial of service.

Affected products

PuTTY earlier than 0.66

Solution

Update to the latest version
Download PuTTY

Original advisories

PuTTY vulnerability vuln-ech-overflow

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
PuTTY
CVE-IDS
?
CVE-2015-53099.8Critical