KLA11263
DoS vulnerability in PostgreSQL
Обновлено: 10/09/2018
CVSS
6.4
Дата обнаружения
10/05/2018
Уровень угрозы
High
Описание

A security bypass vulnerability was found in PostgreSQL. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a built-in module «adminpack».

Пораженные продукты

PostgreSQL 10.x earlier than 10.4
PostgreSQL 9.6.x earlier than 9.6.9
PostgreSQL 9.5.x earlier than 9.5.13
PostgreSQL 9.4.x earlier than 9.4.18
PostgreSQL 9.3.x earlier than 9.3.23

Решение

Update to latest version
Download PostgreSQL

Первичный источник обнаружения
PostgreSQL 10.4, 9.6.9, 9.5.13, 9.4.18, and 9.3.23 released!
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
PostgreSQL
CVE-IDS

CVE-2018-1115