DIESER SERVICE KANN ÜBERSETZUNGEN VON GOOGLE ENTHALTEN. GOOGLE ÜBERNIMMT KEINERLEI VERANTWORTUNG FÜR DIE ÜBERSETZUNGEN. DARUNTER FÄLLT JEGLICHE VERANTWORTUNG IN BEZUG AUF RICHTIGKEIT UND ZUVERLÄSSIGKEIT SOWIE JEGLICHE STILLSCHWEIGENDEN GEWÄHRLEISTUNGEN DER MARKTGÄNGIGKEIT, NICHT-VERLETZUNG VON RECHTEN DRITTER ODER DER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK.

Die Website von Kaspersky Lab wurde für Ihre Bequemlichkeit mithilfe einer Übersetzungssoftware von Google Translate übersetzt. Es wurden angemessene Bemühungen für die Bereitstellung einer akkuraten Übersetzung unternommen. Bitte beachten Sie, dass automatisierte Übersetzungen nicht perfekt sind und menschliche Übersetzer in keinem Fall ersetzen sollen. Übersetzungen werden den Nutzern der Kaspersky-Lab-Website als Service und "wie sie sind" zur Verfügung gestellt. Die Richtigkeit, Zuverlässigkeit oder Korrektheit jeglicher Übersetzungen aus dem Englischen in eine andere Sprache wird weder ausdrücklich noch stillschweigend garantiert. Einige Inhalte (z. B. Bilder, Videos, Flash, usw.) können aufgrund der Einschränkungen der Übersetzungssoftware möglicherweise nicht inhaltsgetreu übersetzt werden.

KLA11263
DoS vulnerability in PostgreSQL
Aktualisiert: 12/04/2018
CVSS
?
6.4
Erkennungsdatum
?
05/10/2018
Schweregrad
?
Hoch
Beschreibung

A security bypass vulnerability was found in PostgreSQL. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a built-in module „adminpack“.

Beeinträchtigte Produkte

PostgreSQL 10.x earlier than 10.4
PostgreSQL 9.6.x earlier than 9.6.9
PostgreSQL 9.5.x earlier than 9.5.13
PostgreSQL 9.4.x earlier than 9.4.18
PostgreSQL 9.3.x earlier than 9.3.23

Lösung

Update to latest version
Download PostgreSQL

Ursprüngliche Informationshinweise

PostgreSQL 10.4, 9.6.9, 9.5.13, 9.4.18, and 9.3.23 released!

Folgen
?
DoS 
[?]
Ähnliche Produkte
PostgreSQL
CVE-IDS
?

CVE-2018-1115


Link zum Original