本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA11263
PostgreSQLのDoS脆弱性
更新日: 07/05/2018
CVSS
?
5.5
検出日
?
05/10/2018
危険度
?
重要
説明

PostgreSQLでセキュリティバイパスの脆弱性が発見されました。この脆弱性を利用することで、悪意のあるユーザーはサービス拒否を引き起こす可能性があります。この脆弱性は、内蔵モジュール "adminpack"を介してリモートから悪用される可能性があります。

影響を受ける製品

10.4より前のPostgreSQL 10.x
9.6.9より前のPostgreSQL 9.6.x
9.5.13より前のPostgreSQL 9.5.x
9.4.18より前のPostgreSQL 9.4.x
9.3.23より前のPostgreSQL 9.3.x

解決法

最新バージョンへのアップデート
PostgreSQLのダウンロード

オリジナル勧告

PostgreSQL 10.4, 9.6.9, 9.5.13, 9.4.18, and 9.3.23 released!

影響
?
DoS 
[?]
関連製品
PostgreSQL
CVE-IDS
?

CVE-2018-1115


オリジナルへのリンク