KLA11043
Arbitrary code execution vulnerability in Adobe Shockwave Player
Обновлено: 26/06/2019
Дата обнаружения
13/06/2017
Уровень угрозы
Critical
Описание

A memory corruption vulnerability was found in Adobe Shockwave Player versions earlier than 12.2.9.199. By exploiting this vulnerability malicious users can execute arbitrary code.

Пораженные продукты

Adobe Shockwave Player earlier than 12.2.9.199

Решение

Update to the latest version
Download Adobe Shockwave Player

Первичный источник обнаружения
Adobe Security Bulletin
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
Adobe Shockwave Player
CVE-IDS
CVE-2017-308610.0Critical