KLA11043
Arbitrary code execution vulnerability in Adobe Shockwave Player
Updated: 06/21/2017
CVSS
?
0.0
Detect date
?
06/12/2017
Severity
?
Warning
Description

A memory corruption vulnerability was found in Adobe Shockwave Player versions earlier than 12.2.9.199. By exploiting this vulnerability malicious users can execute arbitrary code.

NB: This vulnerability does not have any public CVSS rating so rating can be changed by the time.

Affected products

Adobe Shockwave Player earlier than 12.2.9.199

Solution

Update to the latest version
Download Adobe Shockwave Player

Original advisories

Adobe Security Bulletin

Impacts
?
ACE 
[?]
Related products
Adobe Shockwave Player
CVE-IDS
?

CVE-2017-3086