KLA10997
Vulnerability in LibreOffice
Обновлено: 17/06/2019
Дата обнаружения
14/04/2017
Уровень угрозы
Critical
Описание

Heap-based buffer overflow vulnerability was found in LibreOffice. By exploiting this vulnerability malicious users can obtain a sensitive information or cause a denial of service.

Пораженные продукты

LibreOffice before 5.2.5
LibreOffice before 5.3.0

Решение

Update to the latest version
Get LibreOffice

Первичный источник обнаружения
LibreOffice Security Advisory
Оказываемое влияние
?
OSI 
[?]

DoS 
[?]
Связанные продукты
LibreOffice
CVE-IDS
CVE-2017-78707.5Critical