KLA10997
Vulnerability in LibreOffice
Updated: 05/22/2020
Detect date
?
04/14/2017
Severity
?
Critical
Description

Heap-based buffer overflow vulnerability was found in LibreOffice. By exploiting this vulnerability malicious users can obtain a sensitive information or cause a denial of service.

Affected products

LibreOffice before 5.2.5
LibreOffice before 5.3.0

Solution

Update to the latest version
Get LibreOffice

Original advisories

LibreOffice Security Advisory

Impacts
?
OSI 
[?]

DoS 
[?]
Related products
LibreOffice
CVE-IDS
?
CVE-2017-78707.5Critical