KLA10947
Denial of service vulnerability in Kaspersky products
Обновлено: 17/06/2019
Дата обнаружения
06/01/2017
Уровень угрозы
Warning
Описание

Vulnerability was found in window broadcast message handling functionality of Kaspersky products. By exploiting this vulnerability malicious users can cause a denial of service. This vulnerability can be exploited locally via a specially designed unhandled window messages, which cause termination of GUI process of application.

Пораженные продукты

Kaspersky Internet Security 2016 (16.0.0.614) 
Kaspersky Anti-Virus 2016 (16.0.0.614) 
Kaspersky Total Security 2016 (16.0.0.614)

Решение

Update to the latest versions
Download Kaspersky Total Security
Download Kaspersky Internet Security
Download Kaspersky Anti-Virus

Первичный источник обнаружения
Kaspersky Lab Advisory
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
Kaspersky Internet Security
Kaspersky Anti-Virus
CVE-IDS
CVE-2016-43292.1Warning