KLA10624
Privelege escalation vulnerability in VMware products
Обновлено: 17/06/2019
Дата обнаружения
09/07/2015
Уровень угрозы
High
Описание

An unspecified vulnerability was found in VMware products. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited remotely via a thread manipulations.

Пораженные продукты

VMware Workstation for Windows 11 versions earlier than 11.1.1
VMware Workstation for Windows 10 versions earlier than 10.0.7
VMware Player for Windows 7 versions earlier than 7.1.1
VMware Player for Windows 6 versions earlier than 6.0.7
VMware Horizon Client for Windows 5 versions earlier than 5.4.2

Решение

Update to the latest version
VMware products download

Первичный источник обнаружения
VMware advisory
Оказываемое влияние
?
PE 
[?]
Связанные продукты
VMware Workstation
VMware Player
VMware Horizon View Client
CVE-IDS