KLA10624
Privelege escalation vulnerability in VMware products
Updated: 07/05/2018
CVSS
?
7.2
Detect date
?
07/09/2015
Severity
?
High
Description

An unspecified vulnerability was found in VMware products. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited remotely via a thread manipulations.

Affected products

VMware Workstation for Windows 11 versions earlier than 11.1.1
VMware Workstation for Windows 10 versions earlier than 10.0.7
VMware Player for Windows 7 versions earlier than 7.1.1
VMware Player for Windows 6 versions earlier than 6.0.7
VMware Horizon Client for Windows 5 versions earlier than 5.4.2

Solution

Update to the latest version
VMware products download

Original advisories

VMware advisory

Impacts
?
PE 
[?]
Related products
VMware Workstation
VMware Player
VMware Horizon View Client
CVE-IDS
?

CVE-2015-3650