KLA10587
Denial of service vulnerability in Wireshark
Обновлено: 17/06/2019
Дата обнаружения
07/06/2013
Уровень угрозы
Warning
Описание

Lack of length validation was found in Wireshark. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed packet.

Пораженные продукты

Wireshark 1.6 versions earlier than 1.6.16
Wireshark 1.8 versions earlier than 1.8.8
Wireshark 1.10 versions earlier than 1.10.1

Решение

Update to the latest version
Get Wireshark

Первичный источник обнаружения
WNPA security advisory
Оказываемое влияние
?
DoS 
[?]
Связанные продукты
Wireshark
CVE-IDS
CVE-2013-40835.0Critical