KLA10587
Denial of service vulnerability in Wireshark
Updated: 07/05/2018
CVSS
?
5.0
Detect date
?
06/07/2013
Severity
?
Warning
Description

Lack of length validation was found in Wireshark. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed packet.

Affected products

Wireshark 1.6 versions earlier than 1.6.16
Wireshark 1.8 versions earlier than 1.8.8
Wireshark 1.10 versions earlier than 1.10.1

Solution

Update to the latest version
Get Wireshark

Original advisories

WNPA security advisory

Impacts
?
DoS 
[?]
Related products
Wireshark
CVE-IDS
?

CVE-2013-4083