KLA10569
Vulnerability in OpenOffice
Обновлено: 17/06/2019
Дата обнаружения
28/04/2015
Уровень угрозы
High
Описание

Vulnerability in OpenOffice’s HWP filter was found in Apache OpenOffice 4.1.1 and older. By exploiting this vulnerability malicious users can cause denial of service (crash) or possibly execute arbitrary code. This vulnerability can be exploited via a crafted HWP document.

Пораженные продукты

Apache OpenOffice versions earlier than 4.1.2

Решение

Update to the latest version
Get OpenOffice

Первичный источник обнаружения
OpenOffice Bulletin
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
OpenOffice.org
CVE-IDS