KLA10569
Vulnerability in OpenOffice
Updated: 06/17/2019
Detect date
?
04/28/2015
Severity
?
High
Description

Vulnerability in OpenOffice’s HWP filter was found in Apache OpenOffice 4.1.1 and older. By exploiting this vulnerability malicious users can cause denial of service (crash) or possibly execute arbitrary code. This vulnerability can be exploited via a crafted HWP document.

Affected products

Apache OpenOffice versions earlier than 4.1.2

Solution

Update to the latest version
Get OpenOffice

Original advisories

OpenOffice Bulletin

Impacts
?
ACE 
[?]

DoS 
[?]
CVE-IDS
?