KLA10568
Vulnerability in LibreOffice
Обновлено: 17/06/2019
Дата обнаружения
28/04/2015
Уровень угрозы
High
Описание

An unspecified vulnerability was found in LibreOffice 4.3.х before 4.3.7, LibreOffice 4.4.х before 4.4.2. By exploiting this vulnerability malicious users can cause denial of service (crash) or possibly execute arbitrary code. This vulnerability can be exploited via a crafted HWP document.

Пораженные продукты

LibreOffice before 4.3.7

LibreOffice 4.4.х before 4.4.2

Решение

Update to the latest version
LibreOffice 4.4.2
LibreOffice 4.3.7

Первичный источник обнаружения
LibreOffice Security Advisory
Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
LibreOffice
CVE-IDS