KLA10568
Vulnerability in LibreOffice
Updated: 05/22/2020
Detect date
?
04/28/2015
Severity
?
High
Description

An unspecified vulnerability was found in LibreOffice 4.3.х before 4.3.7, LibreOffice 4.4.х before 4.4.2. By exploiting this vulnerability malicious users can cause denial of service (crash) or possibly execute arbitrary code. This vulnerability can be exploited via a crafted HWP document.

Affected products

LibreOffice before 4.3.7

LibreOffice 4.4.х before 4.4.2

Solution

Update to the latest version
LibreOffice 4.4.2
LibreOffice 4.3.7

Original advisories

LibreOffice Security Advisory

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
LibreOffice
CVE-IDS
?