KLA10516
Denial of service vulnerability in MongoDB
Обновлено: 17/06/2019
Дата обнаружения
30/03/2015
Уровень угрозы
Warning
Описание

An unspecified vulnerability was found in MongoDB. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed string in BSON request.

Пораженные продукты

MongoDB versions earlier than 2.4.13
MongoDB 2.6 versions earlier than 2.6.8

Решение

Update to the latest version
Get MongoDB

Первичный источник обнаружения
MongoDB JIRA
Оказываемое влияние
?
DoS 
[?]
CVE-IDS
CVE-2015-16095.0Critical