KLA10516
Denial of service vulnerability in MongoDB
Updated: 06/01/2019
Detect date
?
03/30/2015
Severity
?
Warning
Description

An unspecified vulnerability was found in MongoDB. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed string in BSON request.

Affected products

MongoDB versions earlier than 2.4.13
MongoDB 2.6 versions earlier than 2.6.8

Solution

Update to the latest version
Get MongoDB

Original advisories

MongoDB JIRA

Impacts
?
DoS 
[?]
CVE-IDS
?
CVE-2015-16095.0Critical