KLA10359
Vulnerability in Tableau
Обновлено: 17/06/2019
Дата обнаружения
18/07/2014
Уровень угрозы
High
Описание

An obsolete version of OpenSSL was found in Tableau. By exploiting this vulnerability malicious users can cause denial of service, obtain sensitive information and bypass security. This vulnerability can be exploited remotely.

Пораженные продукты

Tableau server 8.1. versions 8.1.12 and earlier
Tableau server 8.2. versions 8.2.4 and earlier

Решение

Update to latest version

Первичный источник обнаружения
Tableau changelog
Оказываемое влияние
?
OSI 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]

LoI 
[?]
CVE-IDS