KLA10359
Vulnerability in Tableau
Updated: 06/01/2019
Detect date
?
07/18/2014
Severity
?
High
Description

An obsolete version of OpenSSL was found in Tableau. By exploiting this vulnerability malicious users can cause denial of service, obtain sensitive information and bypass security. This vulnerability can be exploited remotely.

Affected products

Tableau server 8.1. versions 8.1.12 and earlier
Tableau server 8.2. versions 8.2.4 and earlier

Solution

Update to latest version

Original advisories

Tableau changelog

Impacts
?
OSI 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]

LoI 
[?]
CVE-IDS
?