KLA10288
ACE vulnerability in PGP Desktop
Обновлено: 17/06/2019
Дата обнаружения
15/09/2010
Уровень угрозы
Critical
Описание

An untrusted path vulnerability was found in PGP Desktop. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited locally via a DLL hijack.

Пораженные продукты

PGP Desktop version 9.9.0 build 397
PGP Desktop 9.10 all versions
PGP Desktop version 10.0.0 build 2732

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
PGP Desktop
CVE-IDS
CVE-2010-33979.3Critical