KLA10288
ACE vulnerability in PGP Desktop
Updated: 06/01/2019
Detect date
?
09/15/2010
Severity
?
Critical
Description

An untrusted path vulnerability was found in PGP Desktop. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited locally via a DLL hijack.

Affected products

PGP Desktop version 9.9.0 build 397
PGP Desktop 9.10 all versions
PGP Desktop version 10.0.0 build 2732

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2010-33979.3Critical