KLA10286
WLF vulnerability in Orbit Downloader
Обновлено: 17/06/2019
Дата обнаружения
26/03/2009
Уровень угрозы
High
Описание

An argument injection vulnerability was found in Orbit Downloader. By exploiting this vulnerability malicious users can overwrite arbitrary files. This vulnerability can be exploited remotely via a specially designed method call.

Пораженные продукты

Orbit Downloader versions 2.8.7 and earlier

Решение

Update to latest version

Оказываемое влияние
?
WLF 
[?]
Связанные продукты
Orbit Downloader
CVE-IDS