KLA10286
WLF vulnerability in Orbit Downloader
Updated: 01/15/2020
Detect date
?
03/26/2009
Severity
?
High
Description

An argument injection vulnerability was found in Orbit Downloader. By exploiting this vulnerability malicious users can overwrite arbitrary files. This vulnerability can be exploited remotely via a specially designed method call.

Affected products

Orbit Downloader versions 2.8.7 and earlier

Solution

Update to latest version

Impacts
?
WLF 
[?]
Related products
Orbit Downloader
CVE-IDS
?