KLA10280
DoS vulnerability in OpenOffice.org
Обновлено: 17/06/2019
Дата обнаружения
25/08/2010
Уровень угрозы
Critical
Описание

Multiple critical vulnerabilities have been found in OpenOffice.org. Malicious users can exploit these vulnerabilities to cause denial of service or possibly execute arbitrary code. Below is a complete list of vulnerabilities

  1. An integer overflow can be exploited remotely via specially designed polygons;
  2. Improper dictionary handling can be exploited remotely via a specially designed PowerPoint document.
Пораженные продукты

OpenOffice.org 2 all versions
OpenOffice.org 3 versions 3.2.1 and earlier

Решение

Update to latest version
OpenOffice

Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
OpenOffice.org
CVE-IDS
CVE-2010-29369.3Critical
CVE-2010-29359.3Critical