KLA10280
DoS vulnerability in OpenOffice.org
Updated: 06/17/2019
Detect date
?
08/25/2010
Severity
?
Critical
Description

Multiple critical vulnerabilities have been found in OpenOffice.org. Malicious users can exploit these vulnerabilities to cause denial of service or possibly execute arbitrary code. Below is a complete list of vulnerabilities

  1. An integer overflow can be exploited remotely via specially designed polygons;
  2. Improper dictionary handling can be exploited remotely via a specially designed PowerPoint document.
Affected products

OpenOffice.org 2 all versions
OpenOffice.org 3 versions 3.2.1 and earlier

Solution

Update to latest version
OpenOffice

Impacts
?
ACE 
[?]

DoS 
[?]
CVE-IDS
?
CVE-2010-29369.3Critical
CVE-2010-29359.3Critical