KLA10163
ACE vulnerability in FlexNet Publishier
Обновлено: 17/06/2019
Дата обнаружения
13/01/2012
Уровень угрозы
Critical
Описание

Multiple critical vulnerabilities have been found in FlexNet Publisher. Malicious users can exploit these vulnerabilities to execute arbitrary code. Below is a complete list of vulnerabilities

  1. A buffer overflow can be exploited remotely via a specially designed packet.
  2. Directory traversal vulnerabilities can be exploited remotely via vectors related to log files.
Пораженные продукты

Flexera FlexNet Publisher version 11.10

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
FlexNet Publisher
CVE-IDS
CVE-2011-413510.0Critical
CVE-2011-413410.0Critical