KLA10163
ACE vulnerability in FlexNet Publishier
Updated: 06/01/2019
Detect date
?
01/13/2012
Severity
?
Critical
Description

Multiple critical vulnerabilities have been found in FlexNet Publisher. Malicious users can exploit these vulnerabilities to execute arbitrary code. Below is a complete list of vulnerabilities

  1. A buffer overflow can be exploited remotely via a specially designed packet.
  2. Directory traversal vulnerabilities can be exploited remotely via vectors related to log files.
Affected products

Flexera FlexNet Publisher version 11.10

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2011-413510.0Critical
CVE-2011-413410.0Critical