KLA10159
ACE vulnerbility in FireBird
Обновлено: 17/06/2019
Дата обнаружения
15/03/2013
Уровень угрозы
High
Описание

A buffer overflow was found in FireBird. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed packet.

Пораженные продукты

FireBird SQL from 2.1.3 to 2.1.5
FireBird SQL from 2.5.1 to 2.5.3

Решение

Update to latest version
FireBird SQL

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
Firebird
CVE-IDS