KLA10159
ACE vulnerbility in FireBird
Updated: 06/17/2019
Detect date
?
03/15/2013
Severity
?
High
Description

A buffer overflow was found in FireBird. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed packet.

Affected products

FireBird SQL from 2.1.3 to 2.1.5
FireBird SQL from 2.5.1 to 2.5.3

Solution

Update to latest version
FireBird SQL

Impacts
?
ACE 
[?]
CVE-IDS
?