KLA10057
ACE vulnerability in Servant Salamander
Обновлено: 17/06/2019
Дата обнаружения
21/06/2007
Уровень угрозы
High
Описание

A buffer overflow vulnerability was found in Servant Salamander. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited from the network at a point related to peviewer.spl via a specially designed PE file.

Пораженные продукты

Altap Servant Salamander 2 versions 2.5 and earlier

Решение

Update to latest version

Первичный источник обнаружения
vulnerability description
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
Altap Salamander
CVE-IDS