KLA10057
ACE vulnerability in Servant Salamander
Updated: 06/17/2019
Detect date
?
06/21/2007
Severity
?
High
Description

A buffer overflow vulnerability was found in Servant Salamander. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited from the network at a point related to peviewer.spl via a specially designed PE file.

Affected products

Altap Servant Salamander 2 versions 2.5 and earlier

Solution

Update to latest version

Original advisories

vulnerability description

Impacts
?
ACE 
[?]
CVE-IDS
?