KLA10049
CI vulnerability in APC PowerChute
Обновлено: 17/06/2019
Дата обнаружения
07/12/2011
Уровень угрозы
Warning
Описание

A cross-site scripting vulnerability was found in PowerChute. By exploiting this vulnerability malicious users can inject arbitrary web script. This vulnerability can be exploited from the network at a point related to unknown vectors.

Пораженные продукты

Schneider Electric APC PowerChute Buisness Edidtion versions 8.5 and earlier

Решение

Update to latest version

Первичный источник обнаружения
vulnerability description
Оказываемое влияние
?
CI 
[?]
Связанные продукты
APC PowerChute Business Edition
CVE-IDS
CVE-2011-42634.3Warning