KLA10049
CI vulnerability in APC PowerChute
Updated: 06/01/2019
Detect date
?
12/07/2011
Severity
?
Warning
Description

A cross-site scripting vulnerability was found in PowerChute. By exploiting this vulnerability malicious users can inject arbitrary web script. This vulnerability can be exploited from the network at a point related to unknown vectors.

Affected products

Schneider Electric APC PowerChute Buisness Edidtion versions 8.5 and earlier

Solution

Update to latest version

Original advisories

vulnerability description

Impacts
?
CI 
[?]
CVE-IDS
?
CVE-2011-42634.3Warning